Skocz do zawartości
Forum użytkowników

Maciej Kuc

Użytkownik
  • Ilość treści

    10
  • Rejestracja

  • Ostatnio

Wszystko napisane przez Maciej Kuc

  1. ooo, dzięki wielkie, nie wiem jak koślawo szukałem, że trafiałem na same nieaktualne strony MS... ^_^'
  2. Istnieje jakieś źródło z plikiem MsSqlCmdLNUtils dla 2008 R2 ?
  3. A czy można prosić o jakiś link do pobrania "Microsoft SQL Server 2008 R2 Command Line Utilities (x64)" ? Niestety Instalacja Subiekta ma ten sam problem co Sello, a wszystkie strony Microsoftu z tym towarem są 404.
  4. :'D Ale na poważnie - bardzo dobre wieści, trzymam kciuki. A tak z totalnie innej beczki, przy okazji - wyjaśniło się coś odnośnie tych czarnych pasów na zdjęciach w opisach aukcji?
  5. U nas (nie licząc błędu z SSL/TLS) wszystko, póki co, działa jak marzenie. Jednakże troszkę rozczarował mnie brak możliwości zmiany parametrów specyficznych w aukcjach trwających. Miałem nadzieję, że przy tak dużej aktualizacji wprowadzającej zmiany w trwających zgodne z nowym API Allegro, dorzucenie tej funkcjonalności będzie upragnionym gratisem. Kiedy można spodziewać się dodania tej funkcji? Nie ukrywam, że ręczne edytowanie np. 500 aukcji, bo Allegro zmieniło/dodało brakujący jakiś jeden parametr, to absurdalna strata czasu, a edycja parametrów w aukcjach trwających, to coś na co czekam odkąd używam Sello (już chyba z 5-6 lat).
  6. Sprawdziłem jedno ze zdjęć z "zepsutej" aukcji i faktycznie: - oryginał (800x600) - ok - 720p (720x540) - pasek 7-8px - 480p (512x384) - ok Skoro to samo wywaliło na wystawieniu z mobilnej apki, to najbardziej prawdopodobnym winowajcą jest nowe API Allegro, tylko dlaczego to się nie dzieje na zdjęciach dodanych od nowa przy tworzeniu aukcji... 🤔
  7. Nie jestem pewien na ile można powiedzieć, że to nie ma związku z Sello - mamy ten sam problem i tutaj pewne uwagi: - problem pojawił się po aktualizacji do 1.31 - (jeżeli to ma jakiekolwiek znaczenie) również korzystamy z Sello na zasadzie klientów podłączonych do centralnego serwera - tworzenie i wystawienie aukcji bezpośrednio z Allegro nie daje takich błędów - błędy w wyświetlaniu zdjęć są widoczne tylko w opisie (w galerii jest ok) - nie ma ich na sello, tylko w obrębie allegro - obecne tylko na aukcjach wystawionych po aktualizacji do 1.31, utworzonych poprzez powielenie trwających - faktycznie błędy NIE WYSTĘPUJĄ dla zdjęć, które się wstawiło do aukcji od nowa - porównałem też zdjęcia z paskami vs pierwowzory - pasek nie zostaje "dołożony" - wysokość obrazka się nie zmienia, tylko czarny pasek "zasłania" pewną część zdjęcia od dołu
  8. U mnie kluczowe było to, że błąd 403 występował przy próbie wysłania aukcji przygotowanej w poprzedniej wersji Sello. Tak jakby Sello mówiło "coś jest nie tak z aukcją, ale, że jest ze starszej wersji Sello to nie wiem co, więc masz 403". Dopiero po powieleniu jej i próbie wysłania, Sello zwróciło błąd zgodny z rzeczywistością (akurat w moim przypadku był to problem z tytułem).
  9. U nas dokładnie ten sam problem, przy próbie wysłania wywala 403 Forbidden, po restarcie Sello jest za pierwszym razem 409 Conflict, po czym przy kolejnych próbach wysłania znowu 403 Forbidden. ROZWIĄZANIE ! W naszym przypadku: Błędy dotyczyły aukcji przygotowanej w starszej wersji Sello. Po powieleniu aukcji (i usunięciu starej), wywaliło bardziej konkretny błąd przy wysyłaniu (okazało się że tytuł za długi, bo w tytule był " ) - poprawka tytułu i poszło bez zająknięcia.
  10. Jak sytuacja z wyświetlaniem jednostek w parametrach specyficznych? Czy coś się zmieniło? Niestety brak tej funkcji staje się coraz bardziej uciążliwy w czasie gdy Allegro rozszerza ilość parametrów, niestety czasami nawet tworząc 2 o identycznej nazwie, np. "Pojemność akumulatora" w kategorii Laptopy (jeden to mAh, drugi Wh)...
×