Skocz do zawartości
Forum użytkowników

Adam Grzalski

Użytkownik
  • Ilość treści

    24
  • Rejestracja

  • Ostatnio

Reputacja

0 Neutral
  1. Ten komunikat też mi się zaczął pojawiać, ale jeszcze nie wyłapałem skąd się to bierze. Ręcznie na pewno nikt nic nie anuluje.
  2. Ok, ale co możemy zrobić mając aktualną najnowszą wersję? Od 24 godzin nie pobrało u Nas prawie żadnego formularza. Sello w kółko odbiera klientów i transakcje, ale nie zabiera się za formularze. Reset serwera nic nie dał.
  3. U nas od dwóch dni dokładnie ten sam problem z pobraniem formularzy i płatności. Jakaś przybliżona data? 🤔
  4. Problem zaczął się pojawiać od momentu aktualizacji Subiekta do wersji 1.59 HF1, dokładnie na następny dzień. Sprawdzaliśmy na innych komputerach, również występuje ten błąd. Dodam również, że nierównomiernie, raz nie można grupować na jednym stanowisku, raz na drugim i zmienia się to bez konkretnej reguły w ciągu dnia.
  5. Tak Sello jest połączone z Subiektem, wersja 1.59 HF1 (1.5901.1.4591)
  6. Witam! Od wczoraj pojawia się komunikat przy próbie grupowania transakcji: "Serwer RPC jest niedostępny." Pomogło zresetowanie serwera, ale na krótko, błąd znów się pojawia.
  7. Witam, Natknąłem się na pewien problem: Jakakolwiek zmiania w aukcji trwającej z poziomu Sello, powoduje na Allegro usunięcie Usługi Dodatkowej w tejże aukcji jak "Pakowanie na Prezent". Testowałem to na paru aukcjach, zmieniając cenę lub stan - efekt był ciągle taki sam. Czy da się coś z tym zrobić?
  8. Ok to zrozumiałe, klienci czasami dzwonią/piszą aby zmienić formę przesyłki na pobranie Pytanie czy numer nadawczy takiej paczki przekazuje się do allegro mimo tego że taki błąd wyskoczył (nie wiem czy to błąd wygenerowany z api allegro czy samego sello)? Ciężko odnaleźć o którego klienta chodzi żeby to zweryfikować, zważywszy że w raporcie nie pokazuje się info która to paczka/klient z tym błędem.
  9. Witam, U nas podczas wysyłania numerów paczek do allegro wyskakują takie błędy "Kwota pobrania może być podana jedynie dla paczki za pobraniem." Ciężko nam stwierdzić jakie to paczki, lub dlaczego taki błąd ma miejsce. Czy można coś z tym zrobić?
  10. Ok, odważyłem się to zrobić w weekend, żeby mieć więcej czasu na ewentualna naprawę. Dostałem taki komunikat "1 row(s) affected)" Uruchamiam aut. pobieranie, zobaczymy czy będzie działało allegro + sklepy
  11. ok, dzięki, wypróbuję na koniec dnia, żeby w razie czego w środku pracy coś nie namieszać. Dam znać co wyszło.
  12. dodam jeszcze, że własnie tymi skryptami, walałem wszystkie aukcje sprzed 1 cze 2017 oraz maile wysłane sprzed 1 sty 2018. W zeszłym tyg przed shrinkowaniem. wtedy zaczęły się problemy.
  13. Dzięki za "pierwszą pomoc" Wykonałem to zapytanie do którego kierował pkt 7.13a Tutaj wynik. Załączam tez w CSV, co dalej robić? Błąd dotyczy zapisu Klienta, ale w tych akurat tabelach nie ma X-a. Może inne wart się nie zgadzają. Dodawanie klienta Sello na podstawie kontrahenta zewnętrznego: Nie udało się zapisać klienta: ? Zapis spowodowałby naruszenie integralności danych tableName ido_wartosc max_id error adr__Address 1742545 1742544 au__Auction 33196 33194 au_Allegro 33153 33151 au_CategorySpecific 2081352 2081351 au_DescriptionImage 9876 9875 au_Ebay 1006 1005 au_Enhancement 494890 494889 au_Features 1436 NULL au_Note 1000 NULL au_Payment 653293 653292 au_PendingChanges 414368 414367 au_Picture 876104 876096 au_Shipping 329037 329036 au_TransactionProperty 1000 NULL cs__Customer 232631 232630 cs_CustEmail 223449 223417 cs_CustIM 1000 NULL cs_CustomerProp 5 NULL cs_CustPhone 252099 252067 ds_DeliveryToShippingMap 1046 1045 em__Email 1012556 1012555 em_Account 1007 1006 em_Attachment 1034 1033 em_Rule 1000 NULL em_RuleWord 1000 NULL em_Source 1011481 1011480 em_Template 1014 1013 ep__Registration 2 3 X ep_ExternalProgram 1 2 X ep_UserMapping 1008 1007 im__Image 38505 38504 insx_Parametr 2 1 it__Item 5923 5922 it_AuctionTemplate 1000 NULL it_CustomAttributes 1000 NULL it_ExternalCustomAttributes 113552 113551 it_ExternalCustomAttributesDict 1 36 X it_ItemPictures 6483 6482 it_ItemProp 5309 5308 it_ItemSite 1005 NULL jb__Job 82182827 82182826 jb_Message 171316903 171316902 nm_IgnoredMessages 1198 1197 nm_NotifierMessage 1167 1166 nt_Note 182801 182800 pb__PostBuyFormData 239009 239008 pb_PostBuyFormTransaction 20887008 20887007 pc__Package 257305 257304 pc_History 664988 664987 pc_Item 374919 374918 pc_SendingList 14017 14016 pc_SendingListPackage 353420 353419 pd_UserPermission 3608 3607 pf_Delivery 1085 1084 pf_PrintForm 1005 1004 pl_PricingListData 1857 1856 reg__Registration 1014 1013 reg_AfterSalesServiceConditions 1031 1030 reg_Data 1132 1131 reg_JournalDeals 6028725 6028724 reg_Site 1030 1029 rn_ReturnedNumber 1000 NULL sl_AuctionGroup 1001 1000 sl_AuctionTemplateGroup 2 NULL sl_CommentTemplate 1011 1010 sl_Currency 1001 1000 sl_CurrencyBank 1 1 X sl_CurrencyExchangeRates 1003 NULL sl_CurrencyExchangeRatesEntry 1004 NULL sl_CustomAttributes 1000 NULL sl_CustomCounter 1000 NULL sl_CustomerGroup 1009 1008 sl_CustomGlobalAttributes 1000 NULL sl_CustProperty 1026 1025 sl_Deliverer 1030 1029 sl_Delivery 1067 1066 sl_EmailGroup 1000 NULL sl_ExportType 1000 4 sl_InstantMessenger 1000 3 sl_ItemGroup 1337 1336 sl_ItemProperty 1051 1050 sl_Language 6 4 sl_MsgTemplate 9 NULL sl_PackageSynchronizationParams 1035 1034 sl_PricingList 1014 1013 sl_SendingNumbersPool 1000 NULL sl_SendingNumbersPoolType 1000 3 sl_TransProperty 1003 1002 sl_User 1033 1032 st__Site 1004 1003 st_Category 175243 175242 st_CategorySpecific 27368 27250 st_SiteData 1003 1002 tp__HtmlTemplate 1128 1127 tp_Image 2843 NULL tr__Transaction 368210 368209 tr_Comment 33557 33556 tr_Group 115085 115084 tr_Item 487429 487428 tr_Property 1285 1284 up_UserParams 1087 1086 xcs_Szum 49 48 xit_Szum 49 48 wynik.csv
  14. Witam Forumowiczów, Pierwszy raz korzystam z nowego forum, moje dane ze starego chyba się nie przeniosły. Ale do rzeczy: Import zamówień z subiekta do sello miałem ustawiony od dawna i działał. Importowało zamówienia z konkretną kategorią. Czasami coś się blokowało (tzn. zamówienia się nie importowały), ale raz na parę miesięcy wystarczyło zmienić kategorię, i takie "odświeżenie" pomagała. W zeszłym tygodniu zrobiłem shrinking bazy danych, żeby ja zoptymalizować, i od tego momentu zaczęły się problemy z importem. Nie pomagają żadne zmiany kategorii, nie bardzo wiem co juz zrobić. Przy imporcie w pełnym logu sello pojawia się taki błąd: InsERT_Driver: Importowanie dokumentów z systemu sprzedaży: Tworzenie transakcji na podstawie zamówień: Dodawanie klienta Sello na podstawie kontrahenta zewnętrznego: Nie udało się zapisać klienta: ? Zapis spowodowałby naruszenie integralności danych. Więcej informacji na ten temat w pomocy, w rozdziale "Problemy techniczne". (0x80040F1C) Proszę o pomoc, jak można naprawić ten problem PS. Dodam tylko, że w pomocy technicznej nic na ten temat nie ma, googlowałem również nr błędu, ale też nic nie wyrzuca
×