Skocz do zawartości
Forum użytkowników

Bartek B

Użytkownik
  • Ilość treści

    77
  • Rejestracja

  • Ostatnio

Reputacja

3 Neutral

Ostatnio na profilu byli

Blok z ostatnio odwiedzającymi jest wyłączony i nie jest wyświetlany innym użytkownikom.

  1. Bartek B

    Czyszczenie bazy danych

    Witam Panie Bartku. Niestety próby wysłania w tamtym tygodniu bazy przez program serwisowy spełzły na niczym . Błąd Błąd Błąd. Wysłałem screeny mailem. Złożyłem prośbę aby udostępnić tradycyjne wysłanie na FTP ( tak jak kiedyś było). Obiecano, iż problem zostanie rozwiązany lub wysłane zostaną dane odnośnie FTP - niestety do tej pory nic nie otrzymałem. Czy jest możliwość aby udostępnić jakiś FTP żeby można było poza( niedziałającym programem ) wysłać bazę do naprawy aby móc osunąć z niej niepotrzebne dane?
  2. Bartek B

    Czyszczenie bazy danych

    Panie Bartku - rozumiem że macie teraz totalnie obciążony czas, tak jak pisałem moja baza jest baaaardzo duża i liczyłem na jej zmniejszenie przed nadchodzącą poprawką. Wiele funkcji jeszcze szwankuje i nie wiadomo dlaczego, co za tym idzie wyrzucenie jak największej ilości niepotrzebnych danych mogło by pomóc. Reasumując – wysyłam do was bazę i bardzo mi zależy na poprawnej analizie i funkcjach naprawczych nawet ja bym miał kilka dni poczekać.
  3. Bartek B

    Czyszczenie bazy danych

    Złożyłem prośbę na email o wysłanie informacji na temat jak przesłać bazę do analizy. I wysyłam ją do państwa.
  4. Bartek B

    Czyszczenie bazy danych

    Wszystkie dane czyszczone były ( za pomocą programu do serwisowego- wszystkie "ptaszki zaznaczone "). Po jednym roku. W różnych latach różne błędy wyskakują lub wszystkie. Baza była wysyłana do was i naprawiana przysłanymi skryptami.
  5. Bartek B

    Czyszczenie bazy danych

    Witam. Poniżej załączam komunikaty błędów które wyskakują podczas próby czyszczenia bazy. Może inni użytkownicy też napotkali na takowe. Proszę o podanie czynności/ operacje na bazie które trzeba wykonać aby błąd zlikwidować i móc przeprowadzić poprawne czyszczenie bazy.
  6. Bartek B

    Nie wysyła aukcji sello 1.31

    Przestawiłem czas aktywacji na Sello na lekko późniejszy i aukcje się wystawiły i aktywowały. ( przy włączonych kilku użytkownikach ) więc na tą chwilę jest poprawa.
  7. Bartek B

    Nie wysyła aukcji sello 1.31

    Tak oczywiscie mówimy cały czas o aukcjach wystawionych ( Zaplanowane przez Allegro ) wysawionych z Sello. Lecz aktywowanych po stronie Allegro - gdyż miałem je tylko w szkicach nie wystawione były. I jeszcze proszę zerknąć dopisałem w tej chwili odnośnie że działa tylko wysyłanie szkiców przy włączonym tylko i wyłącznie jednym Sello. Przy dwóch lub więcej cały czas wyskakuje błąd najczęściej że zły cennik pomimo iż wszytko jest ok. (jak zostawię jedno Sello wysyła szkice)
  8. Bartek B

    Nie wysyła aukcji sello 1.31

    Witam, na jeden z moich baz zastosowana rada zadziałała ( mniejsza baza 2 letnia) Niestety na drugiej bazie większej 6 letniej - kilkudziesięcio-gigowej nie. Komunikat poniżej: (także program serwisowy nie daje rady na tej bazie wyczyścić starych danych) Msg 547, Level 16, State 0, Line 3 The DELETE statement conflicted with the REFERENCE constraint "FK_au__Auction_st_Category". The conflict occurred in database "BAZA_Sello", table "dbo.au__Auction", column 'au_ShopCatId'. ---------------------------------------------------------- Odnośnie bazy na której udało się „oczyścić” kategorie: Przy ustawieniu Zaplanowane przez Sello. Nie widzi w ogóle aukcji w przygotowanych. ( co za tym idzie nic nie wysyła). Nie ma żadnego błędu – po prostu jak by ich nie widzi zaczyna i kończy w tym samym czasie wysyłkę. Co zrobić aby Sello je widziało do wysłania. Przy ustawieniu Zaplanowane przez Serwis Aukcyjny. Aukcje są widoczne do wysłania. Ale wysyła je jako Szkic aukcji na allegro.( i to tylko przy działającym jednym użytkowniku Sello - trzeba wyłączyć wszytkie Sella aby w ogóle coś wysłało !!!) Próbnie aktywowałem je po stronie allegro. Po pobraniu aukcji trwających do Sello nie są powiązane z towarem.
  9. Bartek B

    Nie wysyła aukcji sello 1.31

    Czy ten problem zostanie z kategoriami naprawiony w poprawce planowanej na 17 go ? kwestia mega ważna - brak możliwości wysłania aukcji ! Czy istnieje jeszcze jakikolwiek inny sposób żeby w przygotowanych wprowadzić poprawną ścieżkę kategorii?
  10. Gdzie odnajdę pliki z logami - gdyż folder Log jest pusty
  11. BARDZO WAŻNE WNIOSKI DLA TWÓRCÓW PROGRAMU. Przy otwarciu dwóch Sello ( na różnch bazach ) czy też jednego i kilku użytkowników, czy mix tych zdarzeń ( czyli regularny stan pracy) jest problem z importem Cenników -albo wypychaniem danych do allegro. . Reasumując nie da się wysłać aukcji bo zwraca błąd że jest cennik nie poprawny pomimo iż jest ok, albo importowac cennika gdyż wyżuca błąd na obrazie powyżej Dostęp Zabroniony. Czyli jest wykluczona praca przy otwarciu kilku Sello -bardzo ważna poprawka.
  12. TAK WYKONAŁEM WSZYSTKIE CZYNNOŚCI- i nie wiem co pomogło aukcje na obecną chwilę znikły z przygotowanych ale jeszcze nie ma w TRWAJĄCYCH
  13. Mam na serwerze uruchomione dwa sella osobno każde na jednym użytkowniku. Każde Sello na osobnej bazie. I do tego użytkownicy podłączają sie RDP
  14. Proszę podesłać gdzie przesłać log.
×