Skocz do zawartości
Forum użytkowników

Bartek B

Użytkownik
  • Ilość treści

    84
  • Rejestracja

Reputacja

3 Neutral

Ostatnio na profilu byli

Blok z ostatnio odwiedzającymi jest wyłączony i nie jest wyświetlany innym użytkownikom.

  1. Panie Bartoszu - czyli z tego co Pan pisze, to co podkreśliłem powinno być zmazane -podlegać czyszczeniu? Jeżeli tak - jaka może być przyczyna że te dane się nie usuwają. Pacząc na liczniki jest ich dosyć spora ilość. Czy można coś poradzić aby usunąć te dane?
  2. Witam, proszę o podpowiedz co zrobione zostało źle - w ten weekend zostało wykonane czyszczenie ustawienia jak na obrazku (chciałem aby został tylko ostatni rok ). Ale po nic się nie zmieniło. Dalej mam stare tranzakcie i inne dane.
  3. Nie wiem co było przyczyną, zagadka pozostaje nie rozwiązana - w dniu dzisiejszym pobrało tranzakcie.
  4. Witam, nagle program nie pobiera żadnych tranzycji. Wykonane zostały wszystkie kroki z dotąd znanych. Pojawił się też Sello "błąd na bazie" ,który został naprawiony przez NAPRAW. Ale dalej żadne tranzakcie się nie pobierają. Czy na programie serwisowym można wykonać jeszcze jakieś operacje. Nie ma żadnych błędów itp. Program obsługuje dwie bazy. Na drugiej nie ma problemu z pobieraniem aukcji> wnioskuję z tego że dalej problem jest na bazie. Cały czas "kręci" w lewym dolnym rogu Pobieranie transakcji - ale żadna nie wpada ! Jakie czynności można wykonać?
  5. BAZA została przesłana do Państwa. Bardzo proszę o wnikliwą analizę błedów ( jest ich sporo na każdym poziomie )
  6. Witam bardzo proszę o sprawdzenie podaje nr sprawy [INS-644029]. Mega mi się wiesza Sello (bardzo duża baza)
  7. Witam Panie Bartku. Niestety próby wysłania w tamtym tygodniu bazy przez program serwisowy spełzły na niczym . Błąd Błąd Błąd. Wysłałem screeny mailem. Złożyłem prośbę aby udostępnić tradycyjne wysłanie na FTP ( tak jak kiedyś było). Obiecano, iż problem zostanie rozwiązany lub wysłane zostaną dane odnośnie FTP - niestety do tej pory nic nie otrzymałem. Czy jest możliwość aby udostępnić jakiś FTP żeby można było poza( niedziałającym programem ) wysłać bazę do naprawy aby móc osunąć z niej niepotrzebne dane?
  8. Panie Bartku - rozumiem że macie teraz totalnie obciążony czas, tak jak pisałem moja baza jest baaaardzo duża i liczyłem na jej zmniejszenie przed nadchodzącą poprawką. Wiele funkcji jeszcze szwankuje i nie wiadomo dlaczego, co za tym idzie wyrzucenie jak największej ilości niepotrzebnych danych mogło by pomóc. Reasumując – wysyłam do was bazę i bardzo mi zależy na poprawnej analizie i funkcjach naprawczych nawet ja bym miał kilka dni poczekać.
  9. Złożyłem prośbę na email o wysłanie informacji na temat jak przesłać bazę do analizy. I wysyłam ją do państwa.
  10. Wszystkie dane czyszczone były ( za pomocą programu do serwisowego- wszystkie "ptaszki zaznaczone "). Po jednym roku. W różnych latach różne błędy wyskakują lub wszystkie. Baza była wysyłana do was i naprawiana przysłanymi skryptami.
  11. Witam. Poniżej załączam komunikaty błędów które wyskakują podczas próby czyszczenia bazy. Może inni użytkownicy też napotkali na takowe. Proszę o podanie czynności/ operacje na bazie które trzeba wykonać aby błąd zlikwidować i móc przeprowadzić poprawne czyszczenie bazy.
  12. Przestawiłem czas aktywacji na Sello na lekko późniejszy i aukcje się wystawiły i aktywowały. ( przy włączonych kilku użytkownikach ) więc na tą chwilę jest poprawa.
  13. Tak oczywiscie mówimy cały czas o aukcjach wystawionych ( Zaplanowane przez Allegro ) wysawionych z Sello. Lecz aktywowanych po stronie Allegro - gdyż miałem je tylko w szkicach nie wystawione były. I jeszcze proszę zerknąć dopisałem w tej chwili odnośnie że działa tylko wysyłanie szkiców przy włączonym tylko i wyłącznie jednym Sello. Przy dwóch lub więcej cały czas wyskakuje błąd najczęściej że zły cennik pomimo iż wszytko jest ok. (jak zostawię jedno Sello wysyła szkice)
  14. Witam, na jeden z moich baz zastosowana rada zadziałała ( mniejsza baza 2 letnia) Niestety na drugiej bazie większej 6 letniej - kilkudziesięcio-gigowej nie. Komunikat poniżej: (także program serwisowy nie daje rady na tej bazie wyczyścić starych danych) Msg 547, Level 16, State 0, Line 3 The DELETE statement conflicted with the REFERENCE constraint "FK_au__Auction_st_Category". The conflict occurred in database "BAZA_Sello", table "dbo.au__Auction", column 'au_ShopCatId'. ---------------------------------------------------------- Odnośnie bazy na której udało się „oczyścić” kategorie: Przy ustawieniu Zaplanowane przez Sello. Nie widzi w ogóle aukcji w przygotowanych. ( co za tym idzie nic nie wysyła). Nie ma żadnego błędu – po prostu jak by ich nie widzi zaczyna i kończy w tym samym czasie wysyłkę. Co zrobić aby Sello je widziało do wysłania. Przy ustawieniu Zaplanowane przez Serwis Aukcyjny. Aukcje są widoczne do wysłania. Ale wysyła je jako Szkic aukcji na allegro.( i to tylko przy działającym jednym użytkowniku Sello - trzeba wyłączyć wszytkie Sella aby w ogóle coś wysłało !!!) Próbnie aktywowałem je po stronie allegro. Po pobraniu aukcji trwających do Sello nie są powiązane z towarem.
×