Skocz do zawartości
Forum użytkowników
Michał Daniłoś

Przekazano nieprawidłowy numer nadawczy

Polecane posty

Mam tak samo i dziala (mam dla paczkomatów zwykłych, nie allegro).

Czy wprowadzasz nr do Sello zewnętrznym programem?

Dla wskazanej paczki wcześniej, synchronizacja jest OK, czy możesz sprawdzić, czy na pewno nie ma nr w allegro?

Nr paczki nie ma spacji, etc.?

Udostępnij ten post


Link to postu

ja też mam paczkomaty nie przez allegro oraz kuriera inpost.
Nr jest wrzucany przez shipX tak się to chyba nazywało a dla przesyłek kurierskich przez program Inpost-sello.
Przy przesyłkach kurierskich nie ma spacji, natomiast przy paczkomatach nie mogę sprawdzić bo nr jest zablokowany, ale raczej nie powinno być.
Nr nie ma w allegro, w poprzedniej odpowiedzi załączyłem screen mniej więcej w czasie, w którym odpisywałeś. 

Udostępnij ten post


Link to postu

Ok sprawa się częściowo wyjaśniła, przy zaznaczeniu ręcznie paczka wysłana , na stronie widnieje jako wysłana,
natomiast po eksporcie z sello nie jednak po  rozwinięciu zakładki pokaż szczegóły widnieje wprowadzony nr przesyłki. 

Jednak mam jeszcze jeden problem, z automatu eksportuje mi tylko paczkomaty, a przesyłek kurierskich nie, w czym może być problem ?
 

Edytowano przez Krzysztof Dziekoński

Udostępnij ten post


Link to postu
5 minut temu, Krzysztof Dziekoński napisał:

tak wtedy się robią, to już wczoraj znalazłem, ale fajnie by było nie musieć o tym pamiętać. Jeśli jest taka możliwość.

Zapewne nr wysyła do Sello program InPostu. Jeżeli tak, to poprawka jest wymagana po ich stronie.

 

  • Dziękuję 1

Udostępnij ten post


Link to postu
Dnia 19.07.2018 o 22:17, Leszek Oleszczuk napisał:

U mnie mam problem z DPD. Tylko w sytuacji kiedy w słownikach w "Wysyłka Towarów -dostawcy" przy DPD ustawie operatora przesyłki w allegro na inny to wtedy wysyła, no ale z poziomu allegro wtedy nie ma linku śledzenia więc klient musi sobie samemu znaleźć strone do sledzenia paczek.

W przypadku kiedy wybiorę DPD to błąd jest taki "Wysyłanie numerów paczek do serwisu aukcyjnego. Przekazano nieprawidłowy identyfikator operatora. Dostawca: DPD ( 9 DPD)"

Trafiłem dzisiaj na artykuł https://allegro.pl/webapi/documentation.php/show/id,744

@Bartosz Rosa W artykule widać, że DPD funkcjonuje pod kodem 7 i 9. W moim przypadku błąd wskazywał na kod 9. Może trzeba wysyłać 7?

Udostępnij ten post


Link to postu

7 to była Siódemka, w dokumentacji zmieniło się to najwyraźniej w ostatnim czasie, bo w trakcie gdy to realizowaliśmy była tam Siódemka. DPD było i jest pod ID=9. Jeśli się tutaj coś nie zgadza to trzeba by z Allegro to ustalić. Ale można sprawdzić jak to działa na Siódemce.

Udostępnij ten post


Link to postu
Dnia 16.11.2018 o 09:10, Bartosz Rosa napisał:

7 to była Siódemka, w dokumentacji zmieniło się to najwyraźniej w ostatnim czasie, bo w trakcie gdy to realizowaliśmy była tam Siódemka. DPD było i jest pod ID=9. Jeśli się tutaj coś nie zgadza to trzeba by z Allegro to ustalić. Ale można sprawdzić jak to działa na Siódemce.

Haaa, jest znalazłem rozwiązanie z DPD :D. Przyczyną było to, że chyba w pierwszych wersjach to nie działało i na początku wybrałem "Inny" i niżej jako nazwę operatora wpisałem DPD. Wtedy to działało, no ale w allegro nie był aktywny link śledzenia więc ogólnie wyłączyłem po prostu wysyłkę dla operatora DPD. 

Jak wykonywałem teraz testy to w dolnym polu "Nazwa operatora" cały czas miałem wpisane "DPD" które kiedyś było wpisane ale było zaszarzone. Błąd jaki pojawiał się w sello brzmiał mniej więcej " Wysyłanie numerów paczek do serwisu aukcyjnego. Przekazano nieprawidłowy identyfikator operatora. Dostawca: DPD ( 9 DPD)." Wychodzi na to, że sello wysyła zawsze numer kodu i "Nazwe operatora" jeśli jest wpisane, a powinno wysyłać tę nazwę tylko kiedy mamy wybrane "operator przesyłki w Allegro" = Inny, lub poprostu automaycznie czyścić pole z nazwą operatora kiedy zmieniamy tego allegrowego z Inny na jakiś konkretny.

Pozdrawiam Leszek Oleszczuk

 

EDIT:  chyba poprawione w 1.29.1 :/ 

Edytowano przez Leszek Oleszczuk

Udostępnij ten post


Link to postu

Tak poprawione :). Na etapie implementacji nie spodziewaliśmy się, że API Allegro tak rygorystycznie podejdzie do zbyt dużej ilości danych :).

Udostępnij ten post


Link to postu

Witam , pomimo wykonania waszych instrukcji na sam koniec sello nadal wywala mi błąd, tym razem  taki:

"Podczas próby wysłania do serwisu  Allegro informacji z numerem nadawczym.
Wysyłanie informacji o przesyłce nie powiodło się.
Zdalny serwer zwrócił błąd:
Podany identyfikator transakcji jest nieprawidłowy."

Udostępnij ten post


Link to postu
Dnia 5.12.2018 o 12:51, Wojtek Wit napisał:

Witam , pomimo wykonania waszych instrukcji na sam koniec sello nadal wywala mi błąd, tym razem  taki:

"Podczas próby wysłania do serwisu  Allegro informacji z numerem nadawczym.
Wysyłanie informacji o przesyłce nie powiodło się.
Zdalny serwer zwrócił błąd:
Podany identyfikator transakcji jest nieprawidłowy."

Sprawdź czy te przesyłki są z allegro - czy nie są to jakieś ręczne transakcje

Edytowano przez kondziu

Udostępnij ten post


Link to postu

Witam,

U nas podczas wysyłania numerów paczek do allegro wyskakują takie błędy "Kwota pobrania może być podana jedynie dla paczki za pobraniem."

przyklad.thumb.jpg.bdc993349ed40c2104d6895fa1d86a64.jpg

Ciężko nam stwierdzić jakie to paczki, lub dlaczego taki błąd ma miejsce. Czy można coś z tym zrobić?

Udostępnij ten post


Link to postu
18 godzin temu, Bartosz Rosa napisał:

Taki błąd pojawia się, jeśli paczka jest płatna z góry a ma wypełnione pole z wartością pobrania.

Ok to zrozumiałe, klienci czasami dzwonią/piszą aby zmienić formę przesyłki na pobranie :) Pytanie czy numer nadawczy takiej paczki przekazuje się do allegro mimo tego że taki błąd wyskoczył (nie wiem czy to błąd wygenerowany z api allegro czy samego sello)? Ciężko odnaleźć o którego klienta chodzi żeby to zweryfikować, zważywszy że w raporcie nie pokazuje się info która to paczka/klient z tym błędem.

Edytowano przez Adam Grzalski

Udostępnij ten post


Link to postu

Informacja ta pochodzi z Sello, ale występuje on tak rzadko, że w zasadzie dopiero przeglądając kod się o nim dowiedziałem :) . Można by zweryfikować kolumnę w module paczek zawierającą status wysyłania numeru nadawczego do Allegro - jeśli po wysłaniu gdzieś brakuje zielonych ikonek to to będą zapewne te paczki.

Udostępnij ten post


Link to postu

Przestało mi wysyłać numery przesyłek do Allegro, dotyczy to kuriera DPD i ... transakcji zgrupowanych. Mam 1.29, nie 1.30. Czy zainstalowanie nowej wersji naprawi problem? Trochę mnie wystraszył opis problemów z 1.30, dlatego czekam na nowszą wersję. 

Udostępnij ten post


Link to postu
9 godzin temu, Anna Smolarska napisał:

Przestało mi wysyłać numery przesyłek do Allegro, dotyczy to kuriera DPD i ... transakcji zgrupowanych. Mam 1.29, nie 1.30. Czy zainstalowanie nowej wersji naprawi problem? Trochę mnie wystraszył opis problemów z 1.30, dlatego czekam na nowszą wersję. 

W 1.30 pod względem wysyłania numerów raczej nic nie było zmieniane. Na 1.29 powinno działać dalej bez problemów...

Tzn. działało i przestało? Czy w tym czasie coś konfigurowałaś, zmieniałaś np.program który wpisuje nr DPD do Sello?

Czym się objawia nie wysyłanie? Nie zaznacza na pomarańczowo, czy zaznacza i nie wysyła?

Czy są generowane jakieś błędy w raporcie?

  • Lubię to 1

Udostępnij ten post


Link to postu

No własnie nic nie kombinowalam z ustawieniami. Zauwazyłam to po zakładce Allegro, że tylko 70% numerów przekazuję. Wszystko ustawione po naszej ostatniej sytuacji z numerami i działało bez problemów. 

Nie generuje błędów, jest tylko brak ikony o wysłaniu. 

Wklejam screen. 

Zamówienie nr xxx to sklep, więc nie będzie wysyłać. Allegro Odbiór w Punkcie nie przepisuję numerów, bo to EN sam wysyła, więc nie robię sobie dodatkowej roboty. Widać, że nie wysyła kurierów (zgrupowane jednak wysyła). Zamazałam dane osobowe i numery (RODO ;-) )

Sprawdziłam, że kurierów nie wysyła mi od 14 sierpnia :-O

 

Przechwytywanie.JPG

Tak wyglądają ustawienia:

 

Przechwytywanie.JPG

Przechwytywanie1.JPG

Przechwytywanie2.JPG

Edytowano przez Anna Smolarska

Udostępnij ten post


Link to postu

Edytowałam poprzedni post (zajrzyj proszę). 

Używam SmartBL2, programu DPD, on ładuje do Sello numerki.

Wymusiłam wysyłanie wszystkich kurierskich i mam taki raport:

Przechwytywanie.JPG

Co ciekawsze załadowało prawidłowo ostatni miesiąc. 

Dlaczego więc nie zrobiło tego wczoraj, przedwczoraj? Jakby wysyłanie kuriera zostało wyłączone (tylko gdzie?)

Edytowano przez Anna Smolarska

Udostępnij ten post


Link to postu

×