Skocz do zawartości

1.31 Problem z wysłaniem aukcji

Polecane posty

Witam,

podczas wysyłania aukcji wyskakuje mi następujący błąd "HTTP Status: Forbidden (403)". Czytając forum natrafiłem na osobę, która również miała ten problem i był on spowodowany zbyt dużą ilością znaków w tytule, u mnie ilość znaków się zgadza i ciężko byłoby mi szukać błędu na ślepo. Czy wie ktoś może czym ten błąd jest spowodowany?

Link to postu

Czy wysyłając aukcję korzystasz z okienka?

image.png.9ae5ac965044e49414a0f0dcf849dd08.png

 

Ew. spróbuj przed wysyłką uruchomić Sello jako administrator.

Jeśli problem nie ustanie, pomocne mogą być logi z wysyłania, tutaj jak je zapisać:

 

image.png.9ae5ac965044e49414a0f0dcf849dd08.png

Link to postu

Logi wysłać na maila?

Link to postu
1 minutę temu, Seweryn B napisał:

Logi wysłać na maila?

Tak, tylko nie do mnie. Na sello@insert.com.pl podając link do tego wątklu.

Link to postu
2 godziny temu, Seweryn B napisał:

Witam,

podczas wysyłania aukcji wyskakuje mi następujący błąd "HTTP Status: Forbidden (403)". Czytając forum natrafiłem na osobę, która również miała ten problem i był on spowodowany zbyt dużą ilością znaków w tytule, u mnie ilość znaków się zgadza i ciężko byłoby mi szukać błędu na ślepo. Czy wie ktoś może czym ten błąd jest spowodowany?

U mnie kluczowe było to, że błąd 403 występował przy próbie wysłania aukcji przygotowanej w poprzedniej wersji Sello. Tak jakby Sello mówiło "coś jest nie tak z aukcją, ale, że jest ze starszej wersji Sello to nie wiem co, więc masz 403".

Dopiero po powieleniu jej i próbie wysłania, Sello zwróciło błąd zgodny z rzeczywistością (akurat w moim przypadku był to problem z tytułem).

Link to postu

Jeśli to są aukcje wygenerowane starą wersją to się nie wyślą. Nowe API wymaga zupełnie innych identyfikatorów kategorii, parametrów specyficznych i pozostałych ustawień, więc takie aukcje nie przejdą.

W jaki sposób ta aukcja jest przygotowywana?

Link to postu

Została powielona z aukcji, która już trwa

Link to postu

Jakie dokładnie kroki są wykonywane, bo może to mieć znaczenie.

Link to postu

Mam pytanie dot. wystawiania aukcji.


Kiedyś wystawiając produkty z szablonu, wystarczyło, że wybrałem:
Wyślij/Odbierz > Serwisy aukcyjne > Wyślij
i aukcje przygotowane po chwili były wysyłane do Allegro.

Teraz ten mechanizm już tak nie działa, aukcje nie są wysyłane po wybraniu powyższej akcji, a jedynie wysyłają się tylko automatycznie (co 2 godziny wg synchronizacji automatycznej).
Aktualna wersja Sello: 1.31.1

Czy jest możliwość od razu wysłania aukcji przygotowanych?
 

Link to postu

Klikam prawym przyciskiem myszy na aukcje trwającą, "wystaw ponownie" "ok". Tylko tyle.

Link to postu
1 godzinę temu, Paweł Antoszczak napisał:

Kiedyś wystawiając produkty z szablonu, wystarczyło, że wybrałem:

Wyślij/Odbierz > Serwisy aukcyjne > Wyślij

i aukcje przygotowane po chwili były wysyłane do Allegro.

 

21 minut temu, Seweryn B napisał:

Klikam prawym przyciskiem myszy na aukcje trwającą, "wystaw ponownie" "ok". Tylko tyle.

Proszę spróbować przed powieleniem aukcji kliknąć prawym i pobrać pełne dane dla tej aukcji a jak się pobiorą to spróbować opcji wystaw ponownie.

Link to postu
40 minut temu, Bartosz Rosa napisał:

 

Proszę spróbować przed powieleniem aukcji kliknąć prawym i pobrać pełne dane dla tej aukcji a jak się pobiorą to spróbować opcji wystaw ponownie.

Niestety nic nie pomogło

Link to postu

U mnie wystawianie aukcji odbywa się z poziomu zakładki "Towary" na której mam ustawione sortowanie po Ilości oraz ustawiony filtr "niewystawione". Jeśli w Dostępności mam więcej niż zero, to wtedy wystawiam dany produkt z szablonu. Nie korzystam z ponownego wystawiania aukcji. Czasami musimy pilnie (dla konkretnego klienta) szybko wystawić aukcję i wtedy opcja szybkiego wysłania aukcji do Allegro bardzo by się przydała.

Edytowane przez Paweł Antoszczak
Link to postu
52 minuty temu, Paweł Antoszczak napisał:

Czasami musimy pilnie (dla konkretnego klienta) szybko wystawić aukcję i wtedy opcja szybkiego wysłania aukcji do Allegro bardzo by się przydała

Obecnie różnica jest tylko taka, że trzeba wykonać dodatkowe 2 kliknięcia. Pojutrze wyjdzie aktualizacja, w której wysyłanie aukcji gdy gotowe do wystawienia będzie już funkcjonować.

Link to postu
1 godzinę temu, Seweryn B napisał:

Niestety nic nie pomogło

Czy przy tych aukcjach z błędem Forbidden, widnieje numer aukcji? Można włączyć sobie kolumnę z numerem aukcji jeśli jest niewidoczna Ctrl+Shift+K.

Link to postu
2 minuty temu, Bartosz Rosa napisał:

Czy przy tych aukcjach z błędem Forbidden, widnieje numer aukcji? Można włączyć sobie kolumnę z numerem aukcji jeśli jest niewidoczna Ctrl+Shift+K.

Tak, istnieją.

Link to postu

Czy ten numer tam jest już w momencie powielania aukcji, czy pojawia się dopiero po pierwszej próbie wysłania?

Prosiłbym o podesłanie świeżego logu z próby wysyłania takiej aukcji (ale świeżej, kiedy jeszcze tego numeru nie ma).

Logowanie można włączyć w programie serwisowym > menu Rejestr. Następnie Sello należy uruchomić jako administrator i wykonać próbę na jednej aukcji. Log będzie w folderze \Log w katalogu instalacyjnym Sello.

Link to postu
1 godzinę temu, Bartosz Rosa napisał:

Obecnie różnica jest tylko taka, że trzeba wykonać dodatkowe 2 kliknięcia. Pojutrze wyjdzie aktualizacja, w której wysyłanie aukcji gdy gotowe do wystawienia będzie już funkcjonować.

Super, dzięki za info :)

 

Link to postu

U nas rozne bledy powodowało jeszcze pole Dodatkowe informacje o dostawie.

Aukcja sie nie wysylala ale byly tam wstawiane np znaki enter mimo ze przed wyslaniem je kasowalem.

 

 mysle ze allegro wyszukuje tam slowa niezgodne ze swoimi zasadami.

 

generalnie po zmianie tekstu ktory tam byl na spację aukcja wychodzila.

Link to postu

Hej,

gdzie podziała się możliwość zmiany gabarytu paczki paczkomatowej?

Link to postu
Przed chwilą, Tomasz Rogowicz napisał:

Hej,

gdzie podziała się możliwość zmiany gabarytu paczki paczkomatowej?

Nic się w tej kwestii nie zmieniło. Powinno działać poprawnie. Najlepiej opisz lub pokaż dokładnie jak się to u Was objawia.

Link to postu

Brak "check-inu" do zmiany gabarytu jak na screenie.

pacz1.jpg

pacz1.thumb.jpg.17de86c16569961a6b06d5a02952aef9.jpg

Link to postu
1 minutę temu, Tomasz Rogowicz napisał:

Brak "check-inu" do zmiany gabarytu jak na screenie.

Czy na pewno masz poprawnie skonfigurowaną integrację z InPost ShipX, łącznie z wpisanym ID i tokenem? Możesz pokazać?

Najprawdopodobniej wybierasz dostawę, która (mimo swojej nazwy) nie jest "sellowym" paczkomatem...

Link to postu

Konfiguracja działa poprawnie, bo właśnie wysłałem paczki do Prostej Paczki. Nie ma po prostu tego okienka, zniknęło po aktualizacji...

Link to postu

Okienko z wyborem gabarytu pojawia się, jeśli dostawa ma włączoną synchronizację z Api ShipX. Czy na pewno jest ona włączona?

24 minuty temu, Tomasz Rogowicz napisał:

Konfiguracja działa poprawnie, bo właśnie wysłałem paczki do Prostej Paczki.

Nie widzę związku pomiędzy konfiguracją w Sello a Prostą Paczką.

Link to postu

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Odpowiedz...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

×
×
  • Dodaj nową pozycję...