Skocz do zawartości
Forum użytkowników
Sello User

1.31.2 - błąd uruchamiania

Polecane posty

Po zainstalowaniu Sello 1.31.2 wysypuje się na wszystkich komputerach z Win 10:

---------------------------
Microsoft Visual C++ Runtime Library
---------------------------
Runtime Error!

Program: C:\Program Files (x86)\InsERT\Sello\Sello.exe


This application has requested the Runtime to terminate it in an unusual way.
Please contact the application's support team for more information.

---------------------------
OK   
---------------------------
 

Udostępnij ten post


Link to postu

Jeśli jest problem z uruchomieniem (choć nie powinien, jeśli Sello było instalowane jako administrator) to trzeba odinstalować Sello z Dodaj/Usuń programy i zainstalować na czysto wersję 1.31.2.

Udostępnij ten post


Link to postu

A jak uruchomić ,,jako administrator" ?  😚 Nie widzę tu czegoś takiego jak ,,uruchom jako"...

 

Udostępnij ten post


Link to postu

Zrobiłam archiwizację przed instalacją nowszej wersji i .... nie zapisało się to w ,,Sello" czyli przy odpalaniu nie widzę tej zarchiwizowanej bazy na nowym pasku, w programie serwisowym tez nie widzę.... a w folderze docelowym ( u mnie to zewnętrzny dysk twardy ) zapisała się ta baza.  Hmmm...

Udostępnij ten post


Link to postu
4 minuty temu, Olga H napisał:

czyli przy odpalaniu nie widzę tej zarchiwizowanej bazy na nowym pasku

Co oznacza nowy pasek? Archiwum to nie jest to samo co kopia bezpieczeństwa robiona przy aktualizacji bazy. W tej wersji aktualizacji bazy nie ma więc kopia bazy się nie wykonuje.

Udostępnij ten post


Link to postu
29 minut temu, Bartosz Rosa napisał:

Co oznacza nowy pasek?

Bartosz wydawało mi się, że za każdym razem jak robiłam archiwizację  nadpisywała się baza danych w miejscu gdzie można wybrać bazę na której chce się pracować.  :)

U mnie chyba wszystko ok po aktualizacji .... tzn nie wszystko - Sello zamyka się przy próbie wydruku etykiety adresowej jak w poprzedniej wersji a reszta jeszcze nie wiem.

Udostępnij ten post


Link to postu

Archiwizacja a kopia zapasowa to stosunkowo dwie różne rzeczy .

6 minut temu, Olga H napisał:

Bartosz wydawało mi się, że za każdym razem jak robiłam archiwizację  nadpisywała się baza danych w miejscu gdzie można wybrać bazę na której chce się pracować.  :)

U mnie chyba wszystko ok po aktualizacji .... tzn nie wszystko - Sello zamyka się przy próbie wydruku etykiety adresowej jak w poprzedniej wersji a reszta jeszcze nie wiem.

 

  • Zmieszany 1

Udostępnij ten post


Link to postu
35 minut temu, Olga H napisał:

Sello zamyka się przy próbie wydruku etykiety adresowej jak w poprzedniej wersji

To niestety jest grubszy problem i jeszcze trochę nam zajdzie nam naprawą jego. Jeśli aplikacja wyłączy się przy próbie drukowania, należy przejść do drukowania od razu po jej ponownym włączeniu, zanim wystartują synchronizacje z Allegro.

Badamy temat, czy da się jakieś tymczasowe obejście bardziej przyjazne znaleźć.

Udostępnij ten post


Link to postu
43 minuty temu, 4S_ MARKET napisał:

Archiwizacja a kopia zapasowa to stosunkowo dwie różne rzeczy .

 

Jakoś mi się wydawało ,ze to to samo 😉

Udostępnij ten post


Link to postu
2 godziny temu, Bartosz Rosa napisał:

Jeśli jest problem z uruchomieniem (choć nie powinien, jeśli Sello było instalowane jako administrator) to trzeba odinstalować Sello z Dodaj/Usuń programy i zainstalować na czysto wersję 1.31.2.

Wiele osób ma serwery a w takich środowiskach o jużtylko jako administrator się instaluje.

OK przeinstaluję.

Udostępnij ten post


Link to postu

U mnie to samo. Przeinstalowanie pomaga :)

 

Zapomniałem dodać:

Windows 10 Home x64

Obudowa tracer zielona.

Edytowano przez Ks. Robak
  • Haha 2

Udostępnij ten post


Link to postu

Nie instalowałam jeszcze  1.31.2, czy mogę od razu zainstalować 1.31.3? Jako administrator muszę? Czy ze względu na wymagania 1.31.2 lepiej najpierw ją, a potem 1.31.3?

EDIT: Nieaktualne, odważyłam od razu wyższą wersję zainstalować

Edytowano przez Anna Smolarska
  • Lubię to 1

Udostępnij ten post


Link to postu

×