Skocz do zawartości
Forum użytkowników
Wiktor Perliński

Aktualizacja Sello 1.32

Polecane posty

Witam u mnie po aktualizacji do 1.32 nie synchronizuje stanów

gdy sprzedaję na sklepie nie redukuje ilości na aukcji, wszystkie pozycje które zmniejszyły stan są na czerwono

w raporcie wyświetla:  Kod pocztowy nie może być pusty HTTP Status: Unprocessable Entity (422)

do aktualizacji wszystko działało super proszę o pomoc.

Udostępnij ten post


Link to postu
3 minuty temu, Tomasz Bednarczyk napisał:

Kod pocztowy nie może być pusty

Problem jest chyba jasny?

Czy w aukcjach są zapisane/ustawione kody pocztowe? Jeśli nie, proszę odebrać pełne dane dla tych aukcji. Jeśli to nie pomoże, kod można ustawić zmianami zbiorczymi Ctrl+B.

 

Udostępnij ten post


Link to postu
36 minut temu, Bartosz Rosa napisał:

Problem jest chyba jasny?

Czy w aukcjach są zapisane/ustawione kody pocztowe? Jeśli nie, proszę odebrać pełne dane dla tych aukcji. Jeśli to nie pomoże, kod można ustawić zmianami zbiorczymi Ctrl+B.

 

Próbowałem pobrać pełne dane niestety 1.thumb.png.9dcb6f6608be351a8d709f2dc8fa4c0c.png

Udostępnij ten post


Link to postu

Na błąd Nie można utworzyć bezpiecznego kanału SSL/TLS proszę zrestartować program. Poprawka będzie niebawem, już się testuje.

17 godzin temu, Tomasz Bednarczyk napisał:

wszystkie ikony synchronizacji mam teraz żółte.

Co oznacza, że dane trzeba wysłać do serwisu (Wyślij/Odbierz > serwisy aukcyjne > Wyślij > Zmiany oczekujące)

Udostępnij ten post


Link to postu
16 godzin temu, Bartosz Rosa napisał:

Problem jest chyba jasny?

Czy w aukcjach są zapisane/ustawione kody pocztowe? Jeśli nie, proszę odebrać pełne dane dla tych aukcji. Jeśli to nie pomoże, kod można ustawić zmianami zbiorczymi Ctrl+B.

 

Próbowałem pobrać pełne dane niestety 1.thumb.png.9dcb6f6608be351a8d709f2dc8fa4c0c.png

Udostępnij ten post


Link to postu
15 godzin temu, Bartosz Rosa napisał:

Na błąd z TLS proszę zrestartować program. Poprawka już się testuje.

Jak pisałem wyżej, restart programu powinien pomóc.

Udostępnij ten post


Link to postu

Chciałem podpiąć cenniki dostaw do ofert ale przy synchronizacji niektóre oferty mają taki błąd  "An error has occurred HTTP Status: Bad Request (400)", a inne już nie. Oferty są identyczne, z tym samym towarem.

Udostępnij ten post


Link to postu
58 minut temu, Tomasz Bednarczyk napisał:

Niestety restart nie pomaga mam teraz 87 aukcji na czerwono i raport błędów jak niżej

Ale tutaj widzę błędy z godziny 7:40. To na pewno są świeże błędy? W raporcie zostają poprzednie wpisy.

Generalnie błąd TLS występuje w momencie odświeżenia na stronie startowej ważnych informacji. Jeden z wykonywanych wtedy kroków "psuje" synchronizację z Allegro i konieczny jest restart. Dodatkowo, problem może wystąpić każdego dnia, gdyż przy pierwszym uruchomieniu wadliwa funkcja jest również uruchamiana.

Znaleźliśmy ten błąd dopiero po wypuszczeniu wersji 1.32, bo musi się na niego złożyć kilka czynników, które akurat u nas nie wystąpiły podczas testów.

30 minut temu, Piotr Sokołowski napisał:

Chciałem podpiąć cenniki dostaw do ofert ale przy synchronizacji niektóre oferty mają taki błąd  "An error has occurred HTTP Status: Bad Request (400)", a inne już nie. Oferty są identyczne, z tym samym towarem.

Proszę w programie serwisowym włączyć logowanie Allegro w menu rejestr. Wyłączyć Sello, uruchomić je jako administrator (z menu pod prawym przyciskiem myszy) i spróbować wykonać czynność powodującą problem. W folderze instalacyjnym Sello, c:\Program Files (x86)\InsERT\Sello\Log stworzony zostanie plik Allegro-[data].json. Proszę podesłać go na sello@insert.com.pl z linkiem do tego wątku. Po wszystkim proszę wyłączyć logowanie programem serwisowym lub z poziomu ostrzeżenia na stronie startowej Sello jeśli się pojawi.

Udostępnij ten post


Link to postu

Po aktualizacji 1.32 mam taki problem z adresami e-mail w transakcjach. Chodzi o zamówienia z Sello i adresy maskowane z identyfikatorem transakcji. Gdy patrzę na transakcję to na gridzie pokazuję adres do wysyłki jako 3u2afq5vw0@allegromail.pl ale jak wejdę do transakcji to tam już jest w adresie do wysyłki 3u2afq5vw0+62fe98251@allegromail.pl
 

email.thumb.png.1f5cd239e1362e69e74dbd86b8bb6762.png

 

Jest też problem z formularzamiformularz.thumb.png.4fd7e3f041f0a3789ca773825069912f.png

 

Udostępnij ten post


Link to postu

Podgląd nie został zaktualizowany, będzie w najbliższej wersji.

image.png.bfaf2333c6e20453c1bbe85d30164bf1.png

Dlatego brakuje w nim adresu e-mail (który wcześniej nie odgrywał istotnej roli), zaś poniżej, pokazane są dane wyciągnięte z klienta, które tego + nie zawierają.

Istotne (przy synchronizacji np. z InPostem) jest to co jest w adresie wysyłkowym, a nie na podglądzie szczegółów transakcji i paczki.

A ten formularz powinien dotyczyć sprzedaży na wielu aukcjach? Czy może klient wypełnił dwa razy formularz?

Udostępnij ten post


Link to postu
37 minut temu, Bartosz Rosa napisał:

A ten formularz powinien dotyczyć sprzedaży na wielu aukcjach? Czy może klient wypełnił dwa razy formularz?

Ten formularz dotyczy zakupu na kilku aukcjach oraz klient wypełnił dwa razy formularz (jeden opłacony drugi nie)

Udostępnij ten post


Link to postu

U nas (nie licząc błędu z SSL/TLS) wszystko, póki co, działa jak marzenie.

Jednakże troszkę rozczarował mnie brak możliwości zmiany parametrów specyficznych w aukcjach trwających. Miałem nadzieję, że przy tak dużej aktualizacji wprowadzającej zmiany w trwających zgodne z nowym API Allegro, dorzucenie tej funkcjonalności będzie upragnionym gratisem.

Kiedy można spodziewać się dodania tej funkcji? Nie ukrywam, że ręczne edytowanie np. 500 aukcji, bo Allegro zmieniło/dodało brakujący jakiś jeden parametr, to absurdalna strata czasu, a edycja parametrów w aukcjach trwających, to coś na co czekam odkąd używam Sello (już chyba z 5-6 lat).

Udostępnij ten post


Link to postu
15 minut temu, Maciej Kuc napisał:

Miałem nadzieję, że przy tak dużej aktualizacji wprowadzającej zmiany w trwających zgodne z nowym API Allegro, dorzucenie tej funkcjonalności będzie upragnionym gratisem

Chcieliśmy zdążyć w wyznaczonym terminie i brakło czasu, ale funkcja ta jest przewidziana na kolejną aktualizację, jeśli pójdzie z nią łatwo szybko i przyjemnie, to możliwe, że dodamy ją w wersji poprawkowej do 1.32.

 

 

Udostępnij ten post


Link to postu
5 minut temu, Bartosz Rosa napisał:

[...] jeśli pójdzie z nią łatwo szybko i przyjemnie [...]

 

 

:'D

Ale na poważnie - bardzo dobre wieści, trzymam kciuki. :)

 

A tak z totalnie innej beczki, przy okazji - wyjaśniło się coś odnośnie tych czarnych pasów na zdjęciach w opisach aukcji?

Edytowano przez Maciej Kuc

Udostępnij ten post


Link to postu

W takim kontekście wyrwanym podejrzanie to wygląda :D.

Co do pasów, to w zasadzie utknęło na tym, że Allegro chciało abyśmy podesłali jakieś przykładowe zdjęcia, które to powodują, ale takich nie mamy.

Sprawdzaliśmy też czy to jakiś problem przy wysyłaniu zdjęć, że Sello dodaje do zdjęcia np. jakieś puste wartości, które przy skalowaniu w Allegro zamieniają się na czarne paski, ale również nie odnotowaliśmy dodatkowych pustych wartości. Być może są tutaj istotne konkretne zdjęcia, więc jeśli macie takie zdjęcie, najlepiej nowe, pierwszy raz dodawane do Sello/Allegro i na nim wystąpił problem to podeślijcie na sello@insert.com.pl wraz z linkiem do aukcji gdzie to występuje.

Udostępnij ten post


Link to postu

×