Skocz do zawartości
Forum użytkowników
Użytkownik GT/NEXO

Przy dodawaniu postów nie zawsze ładuje się okno gdzie wpisujemy treść

Polecane posty

Przy dodawaniu postów nie zawsze ładuje się okno to gdzie wpisujemy treść.
To się zdarza tak przy nowych postach, odpowiedziach do postów jak i ostatnio miałem gdy pisałem prywatną wiadomosć na forum do użytkownika.
Zwykle wystarczy przeładować stronę. Wystepuje i na Chrome i na FF.

Mam wrażenie, że jakiś czas temu ktoś już to zgłaszał.

Udostępnij ten post


Link to postu

A inny problem, który pojawił się chyba po ostatniej aktualizacji forum, jest taki, że gdy mamy listę postów nieprzeczytanych, to po kliknięicu "Oznacz jako przeczytane" nie usuwają się z listy jak dawniej, tylko zostaje strona mająca wyświetlać nieprzeczytane posty, a na niej wszystkie oznaczone jako przeczytane...

Udostępnij ten post


Link to postu
20 godzin temu, Użytkownik GT/NEXO napisał:

Przy dodawaniu postów nie zawsze ładuje się okno to gdzie wpisujemy treść

Jak często to się zdarza? Osobiście spotkałem się z takim przypadkiem dwa razy.

19 godzin temu, MARCIN e-kupowanie.pl napisał:

tylko zostaje strona mająca wyświetlać nieprzeczytane posty, a na niej wszystkie oznaczone jako przeczytane...

A po odświeżeniu tej strony nie znikają? Możliwe, że jest to celowa poprawka w aktualizacji.

Udostępnij ten post


Link to postu
3 godziny temu, Bartosz Rosa napisał:

A po odświeżeniu tej strony nie znikają? Możliwe, że jest to celowa poprawka w aktualizacji

Po kliknięciu "oznacz jako przeczytane" zostaje taki widok jak poniżej. Wcześniej znikały - i słusznie wg mnie - bo w zakładce UNREAD nie powinno być przeczytanych...

image.thumb.png.8bcd27aacb2e8e4afd3fd0ee366112ae.png

Po ponownym wybraniu "Nieprzeczytana zawartość" lub F5 posty znikają i pojawiają się (jeśli są) nowe nieprzeczytane.

Wcześniejsza opcja była wg mnie logiczniejsza w działaniu...

Udostępnij ten post


Link to postu

×