Skocz do zawartości

Konfiguracja Wysyłam z Allegro.

Polecane posty

mam taki błąd:

Tworzenie przesyłki w serwisie Wysyłam z Allegro dla paczki "xxxx" : musi pasować do wzorca "[A-Za-zżźćńółęąśŻŹĆĄŚĘŁÓŃ -]*"
Invalid value: Poznań 33HTTP Status: Bad Request (400)

 

Nie kumam co i jak ustawić w Sello.

Link to postu

Błędy te zwracane są z API Allegro i w tym przypadku oznaczają, że w którymś polu pojawiły się niedopuszczalne (dla tego pola) znaki.

W jakim polu podana jest wartość Poznań 33?

Link to postu
2 godziny temu, Bartosz Rosa napisał:

Błędy te zwracane są z API Allegro i w tym przypadku oznaczają, że w którymś polu pojawiły się niedopuszczalne (dla tego pola) znaki.

W jakim polu podana jest wartość Poznań 33?

Punkt odbioru przesyłki przez kuriera:

Próbowałem w obu polach - Nazwa I Firma

Link to postu

Poznań 33 to jest nazwa firmy? Według Allegro nie może w tym polu być znaków numerycznych.

Link to postu

Ja mam uwagę odnośnie opcji edycji adresu, zwróciło nam błąd:

Cytat

Nazwa ulicy odbiorcy jest za długa

 

I opcja poprawy danych adresowych w paczce jest nieaktywna. Usuwanie paczki i robienie od nowa to bez sensu - niepotrzebna praca.

Link to postu

Poprawienie danych i tak nie pozwoli wysłać Ci danych paczki ponownie. Wybierz funkcję Utwórz ponownie w serwisie kuriera

obraz.png.609c217736c00954305ed9cc0a78c489.png

Wtedy będzie można ponownie edytować paczkę i wysłać jej dane do WzA.

obraz.png.609c217736c00954305ed9cc0a78c489.png

Link to postu

OK, potestuję jak kolejna tak wpadnie.

Swoją drogą ktoś przesadził z maksymalną liczbą znaków w polu adres, on nie był wcale taki długi, ot. miejscowość o dosyć przeciętnej ilości liter i standardowa ulica (kod pocztowy przypisany do innego miasta), trzeba to wydłużyć bo codziennie będzie zabawa z poprawianiem tego. Tylko komu zgłosić ten problem...

Link to postu

Zacząłbym od Allegro. Potem ewentualnie można zgłaszać do opiekuna z firmy kurierskiej, albo przez formularz zgłoszeniowy. Zapewne im więcej będzie tego typu zgłoszeń tym szybciej pojawi się rozwiązanie.

Link to postu

Napisałem na profilu Allegro FB, kto może niech też lobbuje bo czeka nas zabawa z poprawianiem tych adresów jak nie zmienią ograniczenia.

Link to postu

Zgłosiłem też do DPD, oddzwonili - według ich informacji API powinno przepuszczać w polu adres 100 znaków. Czyli jeśli to nie Sello, nie DPD to zostaje Allegro.

  • Lubię to 1
Link to postu

Zauważyłem jedną małą nieścisłość podczas konfiguracji WzA w Sello. Gdy wybierze się np tag klient / nick wyskakuje 

[Transakcja::Nabywca::Telefon] itd..

Generalnie to szczegół ale poza tym też nie umiem ogarnąć tych paczek.

Między innymi:

paczek UPS nie mamy dużo i nadajemy je w pobliskim punkcie. Podczas konfiguracji zaznaczam 'nadanie paczki w punkcie' ale w którym miejscu wpisuje się punk nadawczy ? (co więcej skąd wziąć symbol? tego punktu - nawet na stronie WzA wybiera się tylko adres i nie ma żadnego dodatkowe oznaczenia)

Podczas generowania paczek, pomimo, że ustawione są domyślne wartości sello (zawierające rozmiar domyślny) podczas generowania paczki w UPS otrzymuje informację

Nieprawidłowy rozmiar paczki dla danego typu dostawy.

[Towar::RozmiarPaczki::Wysokosc | default=`20`]
[Towar::RozmiarPaczki::Szerokosc | default=`20`]
[Towar::RozmiarPaczki::Glebokosc | default=`20`]

Gdy wpiszę 'na chama wartości' 20 to paczka się tworzy ale po wysłaniu do systemu wraca błąd

Tworzenie przesyłki w serwisie Wysyłam z Allegro dla paczki "5924/2020" na koncie "XXX: musi pasować do wzorca "[A-Za-z0-9-_]+"
Invalid value: HTTP Status: Bad Request (400)

Link to postu
7 minut temu, Mateusz D. napisał:

Nieprawidłowy rozmiar paczki dla danego typu dostawy.

[Towar::RozmiarPaczki::Wysokosc | default=`20`]

[Towar::RozmiarPaczki::Szerokosc | default=`20`]

[Towar::RozmiarPaczki::Glebokosc | default=`20`]

Gdy wpiszę 'na chama wartości' 20 to paczka się tworzy ale po wysłaniu do systemu wraca błąd

Tworzenie przesyłki w serwisie Wysyłam z Allegro dla paczki "5924/2020" na koncie "XXX: musi pasować do wzorca "[A-Za-z0-9-_]+"

Invalid value: HTTP Status: Bad Request (400)

Ustaw sobie w konfiguracji danego kuriera domyślnie stałą wartość, np. te 20

Link to postu
2 godziny temu, Mateusz D. napisał:

Zauważyłem jedną małą nieścisłość podczas konfiguracji WzA w Sello. Gdy wybierze się np tag klient / nick wyskakuje 

W którym polu konfiguracji to występuje?

Z konfiguracją WzA, proszę jeszcze się wstrzymać do poprawki 1.37.1 bo będzie tam kilka poprawek konfiguracji.

Odnośnie błędów typu musi pasować do wzorca, to tutaj krótkie wyjaśnienie i już dodaję "żaróweczkę" dla tego typu błędów w Sello (żarówka - chodzi o link do ROZWIĄZANIA umieszczony bezpośrednio obok błędów pojawiających się w programie).

obraz.png.f7510a2006459ee5a15b235a15c6a140.png

 

 

obraz.png.f7510a2006459ee5a15b235a15c6a140.png

Link to postu
5 godzin temu, Bartosz Rosa napisał:
7 godzin temu, Mateusz D. napisał:

Zauważyłem jedną małą nieścisłość podczas konfiguracji WzA w Sello. Gdy wybierze się np tag klient / nick wyskakuje 

W którym polu konfiguracji to występuje?

W polu 'numer referencyjny'

Link to postu
16 godzin temu, Bartosz Rosa napisał:

Z konfiguracją WzA, proszę jeszcze się wstrzymać do poprawki 1.37.1 bo będzie tam kilka poprawek konfiguracji.

Jak się wstrzymać jak wysyłamy tak od wczoraj?

Link to postu
11 godzin temu, Mateusz D. napisał:

W polu 'numer referencyjny'

Ok, to pole mamy już zgłoszone, będzie poprawione oczywiście.

1 godzinę temu, Tomek - massur napisał:

Jak się wstrzymać jak wysyłamy tak od wczoraj?

Jeśli już działasz to ok. Raczej piszę to odnośnie nowych "wdrożeń" WzA.

Link to postu

Przy pobraniowej dla DPD zwróciło taki błąd: 

Cytat

Tworzenie przesyłki w serwisie Wysyłam z Allegro dla paczki "xxx/xxx" na koncie "xxx" (21422365): must not be empty
Invalid value: HTTP Status: Bad Request (400)

Dobra, mam - numer konta w konfiguracji Sello...

Ale teraz jest za to:

Cytat

Wewnętrzny błąd serwera. Spróbuj ponownie za kilka minut.

 

Edytowane przez Tomek - massur
Link to postu

Na błąd wewnętrzny serwera Allegro to tylko Allegro może coś poradzić. Z doświadczenia wiem, że warto chwilę zaczekać po prostu.

Link to postu

Przy paczkach pobraniowych DPD zwraca błąd:

Cytat

 Wybrana usługa dodatkowa jest nie obsługiwana
Invalid value:  HTTP Status: Bad Request (400)

Wiem na pewno, że chodzi o pole "Pobranie - właściciel", co bym tam nie wpisał to wali tym błędem. Co powinno być w tym polu?

 

Link to postu
9 minut temu, Tomek - massur napisał:

Wiem na pewno, że chodzi o pole "Pobranie - właściciel", co bym tam nie wpisał to wali tym błędem. Co powinno być w tym polu?

 

Na pewno nie może być znaków typu . / : "

Może i innych, ale to tak na szybko. Spróbuj wpisać tylko litery.

Link to postu

Sprawdzałem już, zarówno z palca jak i tagi, co nie wpiszę to efekt jest taki sam: Invalid value: wpisany_tekstHTTP Status: Bad Request (400)

Link to postu
5 minut temu, Tomek - massur napisał:

Sprawdzałem już, zarówno z palca jak i tagi, co nie wpiszę to efekt jest taki sam: Invalid value: wpisany_tekstHTTP Status: Bad Request (400)

Najdokładniej ten błąd będzie opisany w logu. Jeżeli go utworzysz i otworzysz np. notatnikiem to będziesz w stanie wyszukać czy nie ma większej ilości informacji o błędzie.

Więcej nie wiem, może Bartek by od razu wiedział co i jak.

Link to postu

Bartek - masz pomysł co może być przyczyną?

Link to postu

Nie wiem czy WzA obsługuje już pobrania, bo one miały pojawić się z opóźnieniem.

Podeślij log z próby utworzenia takiej przesyłki:

Spoiler

Instrukcja włączenia logowania

 

Proszę w programie serwisowym (Admin.exe) włączyć logowanie Allegro w menu rejestr.

Wyłączyć Sello, uruchomić je jako administrator (z menu pod prawym przyciskiem myszy) i spróbować wykonać czynność powodującą problem.

W folderze instalacyjnym Sello, c:\Program Files (x86)\InsERT\Sello\Log stworzony zostanie plik Allegro-[data].json. Proszę podesłać go na sello@insert.com.pl z linkiem do wątku z forum lub jako odpowiedź do maila.

Po wszystkim proszę wyłączyć logowanie programem serwisowym lub z poziomu ostrzeżenia na stronie startowej Sello jeśli się pojawi.

 

Link to postu

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Odpowiedz...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

×
×
  • Dodaj nową pozycję...