Skocz do zawartości
Forum użytkowników
Przemysław P

Sello 1.31 - nie pobiera na komputerze zdalnym

Polecane posty

Witam,

po aktualizacji Sello do wersji 1.31 na głównym serwerze wszystko działa (pobiera aukcje, transakcje, parametry specyficzne itp), ale na komputerze zdalnym - sello uruchamia się bez problemu, ale nie chce nic pobierać za każdym razem jest ten sam błąd:

 

Wystąpił błąd związany z siecią lub wystąpieniem podczas ustanawiania połączenia z serwerem programu SQL Server. Nie można odnaleźć serwera lub jest on niedostępny. Sprawdź, czy nazwa wystąpienia jest poprawna i czy konfiguracja serwera programu SQL Server zezwala na połączenia zdalne.  (provider: SQL Network Interfaces, error: 25 - Parametry połączenia są nieprawidłowe)[/quote[

 

Przed aktualizacją wszystko działało bez problemu. Ktoś zna przyczynę? W bazie SQL nic nie było zmieniane

Udostępnij ten post


Link to postu

Rozumiem, że komputer zdalny jest w ten samej sieci lokalnej.

Proszę spróbować łączyć się do bazy danych nie za pomocą nazwy komputera tylko adresu IP.

Udostępnij ten post


Link to postu

Tak jest to komputer w tej samej sieci (to samo biuro). Przy łączeniu za pomocą adresu IP niestety nadal jest ten sam błąd

1 godzinę temu, Bartosz Rosa napisał:

Rozumiem, że komputer zdalny jest w ten samej sieci lokalnej.

Proszę spróbować łączyć się do bazy danych nie za pomocą nazwy komputera tylko adresu IP.

 

Udostępnij ten post


Link to postu

A jak wyglądają te parametry połączenia oraz sama informacja o błędzie, proszę podesłać zrzut ekranu - jeśli są dane wrażliwe można na sello@insert.com.pl z linkiem do tego wątku.

Udostępnij ten post


Link to postu

Mała korekta jak to wszystko wygląda na komputerze zdalnym w tej samej sieci:

 

1. Wiadomości pobiera bez najmniejszego problemu

2. Przy pobieraniu transakcji gdy odznaczę 'Wymuś pobranie wszystkich dostępnych danych' a zostawię samo 'Transakcje i formularze pozakupowe' - to transakcję pobiera bez najmniejszego problemu. Natomiast gdy mam obie opcje zaznaczone to transakcje pobiera również, ale w raporcie pojawiają się następujące błędy (w załączniku zdjęcie). Na głównym komputerze (serwerze) te błędy o dziwo się nie pojawiają.

 

sello.png

Edytowano przez Przemysław P

Udostępnij ten post


Link to postu

Po wyłączeniu firewalla na serwerze wszystko chodzi bez problemu - czyli problem leży gdzieś u nas, zaraz będziemy szukać rozwiązania.

 

Tylko dziwne, że przed aktualizację do 1.31.1 wszystko chodziło bez najmniejszego problemu

Udostępnij ten post


Link to postu

1.31 zawiera bardzo dużo zmian pod spodem. Można ją traktować jako zupełnie nowy program wręcz - jeśli chodzi o pobieranie/wysyłanie aukcji.

Udostępnij ten post


Link to postu

×